Skip to main content
/

Site Navigation

Your Account

Choose Language

Help

Current version by: jayeff ,

Text:

Hi @sarahw ,
-[https://www.ifixit.com/User/3690869/Ava+Payne|3690869] - not really answering just posting various links which the OP could’ve found themselves
+[https://www.ifixit.com/User/3690869/Ava+Payne|3690869] - not really answering just posting various links which don’t relate to an answer as such
[https://www.ifixit.com/User/3761477/Claire+Ellen|3761477] - always promotes the same website
[https://www.ifixit.com/User/Activity/3771156/yangyulin-9.11|3771156]
[https://www.ifixit.com/User/Activity/3768775/Ruth+Marshall|3768775]
Cheers

Status:

open

Edit by: jayeff ,

Text:

Hi @sarahw ,
[https://www.ifixit.com/User/3690869/Ava+Payne|3690869] - not really answering just posting various links which the OP could’ve found themselves
[https://www.ifixit.com/User/3761477/Claire+Ellen|3761477] - always promotes the same website
[https://www.ifixit.com/User/Activity/3771156/yangyulin-9.11|3771156]
-
+[https://www.ifixit.com/User/Activity/3768775/Ruth+Marshall|3768775]
Cheers

Status:

open

Edit by: jayeff ,

Text:

Hi @sarahw ,
[https://www.ifixit.com/User/3690869/Ava+Payne|3690869] - not really answering just posting various links which the OP could’ve found themselves
[https://www.ifixit.com/User/3761477/Claire+Ellen|3761477] - always promotes the same website
[https://www.ifixit.com/User/Activity/3771156/yangyulin-9.11|3771156]
-Hi @jogihara @kristen
-Off topic but can you find out why the Answers Forum is experiencing so many “ifixit unexpected downtime” episodes lately? (since the start of the new year at least)
-
-It’s getting a bit frustrating answering questions only to lose them and having to redo the whole answer again when posting due to this problem.
-
-As it is random as far as a particular time goes, it’s getting to the stage where I’m having to copy my answers before posting, just in case it is lost when I post it. At least I can then paste and repost it and it usually gets through.
-
-I realize that it probably doesn’t affect you where you are as much (if at all) given the +16 hours time difference between us, as it mainly occurs between 7.00 p.m and 12.00 a.m PST in the USA. or if the ifixit servers are somewhere else 11.00 a.m. and 4.00 p.m. WST Perth Australia.
-
-It has never happened after 5.00 a.m PST USA (9.00 p.m WST Aust)
Cheers

Status:

open

Edit by: jayeff ,

Text:

Hi @sarahw ,
[https://www.ifixit.com/User/3690869/Ava+Payne|3690869] - not really answering just posting various links which the OP could’ve found themselves
[https://www.ifixit.com/User/3761477/Claire+Ellen|3761477] - always promotes the same website
[https://www.ifixit.com/User/Activity/3771156/yangyulin-9.11|3771156]
Hi @jogihara @kristen
Off topic but can you find out why the Answers Forum is experiencing so many “ifixit unexpected downtime” episodes lately? (since the start of the new year at least)
It’s getting a bit frustrating answering questions only to lose them and having to redo the whole answer again when posting due to this problem.
As it is random as far as a particular time goes, it’s getting to the stage where I’m having to copy my answers before posting, just in case it is lost when I post it. At least I can then paste and repost it and it usually gets through.
-I realize that it probably doesn’t affect you where you are as much given the +16 hours time difference between us, as it mainly occurs between 7.00 p.m and 12.00 a.m PST in the USA. or if the ifixit servers are somewhere else 11.00 a.m. and 4.00 p.m. WST Perth Australia. It has never happened after 5.00 a.m PST USA (9.00 p.m WST Aust)
+I realize that it probably doesn’t affect you where you are as much (if at all) given the +16 hours time difference between us, as it mainly occurs between 7.00 p.m and 12.00 a.m PST in the USA. or if the ifixit servers are somewhere else 11.00 a.m. and 4.00 p.m. WST Perth Australia.
+
+It has never happened after 5.00 a.m PST USA (9.00 p.m WST Aust)
Cheers

Status:

open

Edit by: jayeff ,

Text:

Hi @sarahw ,
[https://www.ifixit.com/User/3690869/Ava+Payne|3690869] - not really answering just posting various links which the OP could’ve found themselves
[https://www.ifixit.com/User/3761477/Claire+Ellen|3761477] - always promotes the same website
[https://www.ifixit.com/User/Activity/3771156/yangyulin-9.11|3771156]
-Off topic but can you find out why the answers forum is experiencing so many “ifixit unexpected downtime” episodes lately?
+Hi @jogihara @kristen
+
+Off topic but can you find out why the Answers Forum is experiencing so many “ifixit unexpected downtime” episodes lately? (since the start of the new year at least)
It’s getting a bit frustrating answering questions only to lose them and having to redo the whole answer again when posting due to this problem.
-It’s getting to the stage where I’m having to copy my answer before posting just in case it is lost when I post it.
+As it is random as far as a particular time goes, it’s getting to the stage where I’m having to copy my answers before posting, just in case it is lost when I post it. At least I can then paste and repost it and it usually gets through.
-I realize that it probably doesn’t affect you where you are as much given the +16 hours time difference between us, as it mainly occurs between 7.00 p.m and 12.00 a.m PST in the USA. or if the ifixit servers are somewhere else 11.00 a.m. and 4.00 p.m. WST Perth Australia
+I realize that it probably doesn’t affect you where you are as much given the +16 hours time difference between us, as it mainly occurs between 7.00 p.m and 12.00 a.m PST in the USA. or if the ifixit servers are somewhere else 11.00 a.m. and 4.00 p.m. WST Perth Australia. It has never happened after 5.00 a.m PST USA (9.00 p.m WST Aust)
Cheers

Status:

open

Edit by: jayeff ,

Text:

Hi @sarahw ,
[https://www.ifixit.com/User/3690869/Ava+Payne|3690869] - not really answering just posting various links which the OP could’ve found themselves
[https://www.ifixit.com/User/3761477/Claire+Ellen|3761477] - always promotes the same website
[https://www.ifixit.com/User/Activity/3771156/yangyulin-9.11|3771156]
+
+Off topic but can you find out why the answers forum is experiencing so many “ifixit unexpected downtime” episodes lately?
+
+It’s getting a bit frustrating answering questions only to lose them and having to redo the whole answer again when posting due to this problem.
+
+It’s getting to the stage where I’m having to copy my answer before posting just in case it is lost when I post it.
+
+I realize that it probably doesn’t affect you where you are as much given the +16 hours time difference between us, as it mainly occurs between 7.00 p.m and 12.00 a.m PST in the USA. or if the ifixit servers are somewhere else 11.00 a.m. and 4.00 p.m. WST Perth Australia
+
+Cheers

Status:

open

Edit by: jayeff ,

Text:

Hi @sarahw ,
[https://www.ifixit.com/User/3690869/Ava+Payne|3690869] - not really answering just posting various links which the OP could’ve found themselves
[https://www.ifixit.com/User/3761477/Claire+Ellen|3761477] - always promotes the same website
+
+[https://www.ifixit.com/User/Activity/3771156/yangyulin-9.11|3771156]

Status:

open

Edit by: jayeff ,

Text:

Hi @sarahw ,
[https://www.ifixit.com/User/3690869/Ava+Payne|3690869] - not really answering just posting various links which the OP could’ve found themselves
+
+[https://www.ifixit.com/User/3761477/Claire+Ellen|3761477] - always promotes the same website

Status:

open

Original post by: jayeff ,

Text:

Hi @sarahw ,

[https://www.ifixit.com/User/3690869/Ava+Payne|3690869] - not really answering just posting various links which the OP could’ve found themselves

Status:

open