It won't take my question

I have tried several times to write a question regarding a lawn mower and every single time I get it it says I haven't asked a question. I have rearranged the sentences so that the question is 1st and I have submitted it, like I said 2 or 3 different times, and it keeps saying there is no question. Why won't it take my question?

Answer this question I have this problem too

Is this a good question?

Score 0

Comments:

Hello @actimm, sorry to hear you're having trouble with our website. Are you running into this issue at https://www.ifixit.com/Answers/Ask? I have a few questions for you to try to understand the situation.

Have you chosen a device?

What's the text of the error message you are seeing?

Can you post the exact text you are trying to submit in a comment here, or add it to this question post?

by

@actimm looks like it is actually right here https://www.ifixit.com/Answers/View/6375...

by

No, that was for a different question. I was trying to submit a question for my riding mower. The other question was relating to my rototiller.

Specifically it was saying my posting wasn't asking a question and therefore wouldn't let me make a post. I tried 2 or 3 different ways and I submitted it two different times. In both cases it wouldn't let me submit the question.

by

@actimm if you could post the exact text you are trying to submit for each field, that would help with the debugging process.

by

Add a comment