Site Navigation

Your Account

Choose Language

Could not post an answer on a question

This question would not allow me to post an answer. I tried three times. Finally I got it posted by splitting it in two and posting as a couple of comments, then changing those to answers. I don’t remember having this issue before.

https://www.ifixit.com/Answers/View/5071...

Answer this question I have this problem too

Is this a good question?

Score 1
Add a comment

1 Answer

Most Helpful Answer

Strange! I wasn’t able to reproduce the behavior, but I was able to combine your posts into a single Answer.


When you say you weren’t able, what did that look like? Were you able to click “Post my answer” or did the post disappear after you clicked? Was there any kind of error message?

Was this answer helpful?

Score 2

Comments:

I could put the answer up but the post would not activate it. Closed it up, went back and tried it again and again but no go.

by

Hey @mayer I'm trying to trace through your problem but I'm little unclear on what you mean by 'activate.'

Can you post step-by-step instructions of what you tried and add a couple screenshots?

by

@evan I did evrything as normal and tried to post an answer, Exact same way I have done for years. But this one would not take when I tried to post it. I put up answers before and after this one. But this one did not allow me to post it.

by

@mayer probably same issue I had last night posting and reporting people? Is it the robot?

by

I don't think it was spam related. The robot didn't catch anything by Mayer, and there were no posts at all, not even deleted ones. So there was an issue with submission somehow. I initially blamed our keyword filter, but since Mayer was able to post the same text, just split into comments suggests that no phrases triggered that filter.

by

Add a comment

Add your answer

mayer will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 0