Skip to main content
/

Site Navigation

Your Account

Choose Language

Discussion Topic

My teardowns still say they are in progress even though I saved them..

2 of my teardowns, which I have attempted to save, still say they are in progress… How can I finish saving them, so they do not say they are in progress?

My teardowns are:

https://www.ifixit.com/Teardown/Lennox+Y...

&

https://www.ifixit.com/Teardown/Kingston...

Thank you!

Reply to discussion Subscribe to discussion

Is this a worthwhile discussion?

Score 1
Add a comment

1 Reply

Most Helpful Answer

Hey there, I had a look at the first teardown you linked and it seemed like you still had the “In Progress” flag in the description. I removed it and saved the changes just to see and it appears the teardown is no longer “In Progress”


See in this attached image of your second teardown, the flag under the introduction stating “In Progress” and the little X in the corner of it? All you need to do is edit your guide and remove that flag by clicking the X on it!

image


Hope this helped and my apologies if I made any changes to your teardown accidentally!

Was this reply helpful?

Score 2

Comments:

I tried to do that for the other teardown, but it said "unknown error".....

by

It appears your edit was made successfully and is reflected in the teardown!

by

Hi @teardowns101,

I looked into this and I couldn't figure out what went wrong. Everything looks squared away now, though.

If this happens again, take some screen shots and post them here and I'll do some more snooping to figure out what the issue was.

by

@amber Alright - thank you!

by

Add a comment

Join the discussion

teardown-er will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 0