Site Navigation

Your Account

Choose Language

Discussion Topic

My questions are being marked as spam

Hello, I just signed up for an account using google to ask a question about a repair, and my question was immediately marked as 422 spam. I tried again and got the same thing. I didn't have any links in the post, so what else could I have done to set off the alarm?

Reply to discussion Subscribe to discussion

Is this a worthwhile discussion?

Score 1

Comments:

@dastumer consider adding the question you have as a comment on here. That way we can take a look at it and try to figure out why iRobot may not like it.

by

The title was Would a 13" display work for testing purposes? I'm on my phone, so I don't have the exact text, but it was something like this: I have one of these (15" mid 2009 MacBook Pro) that I pulled out of the junk bin. Everything works fine except for the backlight. I'm pretty sure it's either the backlight fuse or driver that's out, but I want to eliminate the possibility of it being the backlight. Would I be able to plug in a display from a 2009-2012 13" pro to test this out?

by

Just tried again using the exact text above, and it was marked as spam again.

by

@evan Perhaps you could help out in this situation?

by

Add a comment

1 Reply

Most Helpful Answer

Sorry about that! Our spam policy is a little heavy-handed due to an influx of phony posters. You should be good to go now!

Was this reply helpful?

Score 4

Comments:

It worked, thank you!

by

@evan Hi there, I'm trying to post a question but it keeps getting marked as spam as well. Would you be able to assist? Thanks!

by

Can you post the full text of your question please?

by

It's pretty long so I'll break it up into two comments.

Title: Macbook only powers on if power button held for 5 seconds

Part 1:

I have a Macbook Pro 13" Retina Late 2013 (A1502 802-3476-A) and it suffered liquid damage from the previous owner. I managed to clean up the corrosion on the board and it is able to successfully boot but only if I hold the power button down for 5-10 seconds. If I simply push the button normally, the fan will spin briefly and the machine will power off before the Apple logo shows up. When it does boot, the clockspeed of the CPU is locked to 0.8GHz and it will never go up to its proper 2.4GHz so it runs really slow. This is likely because the 5 second power-on is an SMC check bypass and its doing so as a protection measure. Apple Hardware Diagnostics comes up with no issues.

I did observe corrosion around the ISL6259 (U7100) but I managed to clean it off, and since the computer is able to boot and charge the battery, I am assuming the chip itself is alright.

by

Part 2:

I've been reading the schematics and saw some advise elsewhere that I should be checking the pins on the ISL6259 but since I'm new at this, I am not sure where to start.

How would I know if there is a break in the trace? My continuity tests are coming up weird where I can touch two unrelated points such as pin 17 on the U7100 and any pin on the R7150 and it says there is continuity. And should I be checking for resistance, and if so, where?

Things I have validated:

- Battery is charging fine, charger is fine

- SMC and NVRAM has been reset

- OS has been reinstalled

- All components have been plugged in, I have also removed the Trackpad/Keyboard connectors and attempted to boot to see if it makes a difference (it doesn't)

Sorry if this sounds all very amateurish, I decided to get this broken machine as a learning experience but right now I'm pretty stuck. Thanks!

by

Show 2 more comments

Add a comment

Join the discussion

da stumer will be eternally grateful.