Incorrect image description causes confusion

Hi,

I noticed the following error when answering a question regarding a Vodafone Smart Ultra 6 phone.

It is only a minor point but every little bit helps.

The question "Choose a device " box shows it as an Ultra 6 but the image tag at the top right of the page showed it as an ultra 7, which adds confusion to the question.

Here are some images to show what I mean as I am probably using the wrong terminology

Block Image

Block Image

Block Image

(Click on images to enlarge for better viewing)

This is the link to the actual question.

https://www.ifixit.com/Answers/View/3665...

Answered! View the answer I have this problem too

Is this a good question?

Score 1
Add a comment

1 Answer

Chosen Solution

Hi Jayeff!

This is actually due to a "custom title" on a wiki. On iFixit, the name of the device builds the URL for device wikis, but you can also add a different title to display on the wiki. This helps for devices with many names etc, unfortunately, most of the site pulls the URL device, not the custom title.

In this case someone got confused, or co-opted an old device page and we ended up with some contrary information.

Block Image

URL reads Ultra 6, title reads Ultra 7.

You are more than welcome to fix this discrepancy with a simple edit to the title, swapping it back to Ultra 6, and you can make an Ultra 7 page for good measure ;)

Good catch! Thanks for posting =)

Was this answer helpful?

Score 2
Add a comment

Add your answer

jayeff will be eternally grateful.