Site Navigation

Your Account

Choose Language

Video in a step does not play

I created a video of the required width 592px height 444 px with aspect ration 4:3 in mpeg using "Magix Video Deluxe Premium". I was able to upload it to the media manager and insert it as the media in a step of a guide I created:

https://de.ifixit.com/Guide/Kette+aus+Ma...

But when I preview the step, a clock symbol showing 5 o clock is displayed on top the first frame. There is no way to start the video.

I also tried with mp4, same problem.

Answer this question I have this problem too

Is this a good question?

Score 1

Comments:

This question was migrated from http://www.ifixit.com/Answers.

by

You're right, I see the same thing. I'll take a look. Have you tried re-uploading it?

by

Yes, I uploaded it several times, with the same result.

by

Could you provide the link to the guide and make it public?

by

We've got it figured out now. But thanks George!

by

Add a comment

1 Answer

Most Helpful Answer

That's very odd. I just uploaded your file a couple times and it worked for me.

But I can confirm that your upload failed. I'm sorry! If we can track down the root cause, we'll fix it.

A couple things to try:

  1. Email your source file to kyle at ifixit (in case something is slightly different)
  2. What's your browser? Try a different one
  3. Transcode the file to something like MP4 and then upload again

Was this answer helpful?

Score 3

Comments:

Thanks for the quick response!

I just sent you the mpeg video file by email.

I used google chrome.

Now tried it with Firefox, added a new step and the video again. It shows the first frame, without the clock but again not possible to play it.

Switched from German to English, added the video to another guide, there it worked fine, I could play it from preview.

As I wrote, it also happens with MP4 file.

Maybe related to the German language setting?

BR Nils

by

You're totally right, it's the language setting. We reproduced it — what a strange bug. Thanks for your persistence! We'll get working on a fix right away.

by

Dear Kyle, any progress on this? I today uploaded the video to a new step and I still get the same bug.

by

Sorry — we had some higher priority issues come up, but we've got this slated for getting fixed next week. I'll post here once it's working again!

by

Dear Kyle, I looked at my test page and now the videos play correctly. Did you fix this bug?

by

Add a comment

Add your answer

Nils Faltin will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 0