Skip to main content

Site Navigation

Your Account

Choose Language

Possibly 2 bugs in comments to a Question or an Answer

When looking at this question there are 3 comments.

https://www.ifixit.com/Answers/View/6019...

When checking the OP activity there were three more comments posted which had been deleted.

Why were they deleted, they seem innocuous enough? Is it an iRobot problem perhaps?

When clicking on the “Show Deleted” option above the Answer box, the comments show up but do not have the “red” deleted comment icon, they have the normal “blue” comment icon colour.

Why didn’t they show the correct icon colour for “deleted” comments?

Block Image

Noting that they all occurred at about the same time and that other comments on other questions / answers also have not appeared (there are 12 “more” comments to the Most Helpful Answer in this post not the 9 “more” that are shown -https://www.ifixit.com/Answers/View/6017....) perhaps it is another problem altogether ;-)

Answer this question I have this problem too

Is this a good question?

Score 1
Add a comment

1 Answer

Most Helpful Answer

Hi Jayeff,

Thanks for bringing this to our attention. Typically, those posts get flagged by iRobot because model numbers can often look like spammy phone numbers. When this happens, iRobot will email the user and let them know why their post was deleted. If it seems like their post was deleted by mistake (as in the instance you posted) the user can respond to the email requesting their posts and reputation points be restored.

I hope this answers your question!

Was this answer helpful?

Score 1
Add a comment

Add your answer

jayeff will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 0